星空软件

 找回密码
 立即注册
搜索

乐玩模块报错:发现不可识别的程序加固段!已解决

随遇而安428 | 2021-8-30 14:06:32 | 显示全部楼层 |阅读模式
1金钱
早上在易语言里面导入乐玩模块,但是程序运行会出现报错:发现不可识别的程序加固段,其数据已被跳过,显然是开启了模块守护,按官方提示安装了易语言助手,也开启了相对于的功能,但运行程序依然会出现报错,该如何解决?
截图202108301405343782.png
开启了模块守护功能,依然出现报错
截图202108301406264050.png





上一篇:【星空论坛】2021/08/06总声明---总版规,加强版权保护
下一篇:微信、QQ怎么拒绝别人拉我入群?
回复

使用道具 举报

默默MYQ | 2021-8-30 14:11:24 | 显示全部楼层
解决办法:
你只需要将你的易语言版本更新为最新版即可,比如你的易语言版本是5.3的,它肯定会出现报错,即使你按规定步骤操作了也同样会出现问题
截图202108301411061357.png
将易语言版本更新为5.9以上就能解决此问题

回复

使用道具 举报

王胜军 | 2021-8-30 14:11:35 | 显示全部楼层
楼上的方法很管用啊

评分

参与人数 1金钱 +8 收起 理由
星空软件 + 8 神马都是浮云

查看全部评分

回复

使用道具 举报

阿豆学长长ov | 2021-8-30 14:12:15 | 显示全部楼层
我之前用的易语言版本是5.2,导入乐玩模块,也开启了模块守护就是过不了检测,提示程序加固段,通过上面的方法,我的问题已成功解决
回复

使用道具 举报

麦子971 | 2021-8-30 14:12:38 | 显示全部楼层
感谢,很简单
回复

使用道具 举报

明绍宗朱聿键鼻 | 2021-8-30 14:13:46 | 显示全部楼层
处理了,谢谢,这个问题一直困扰着我,刚解决了,升级最新版的易语言即可
回复

使用道具 举报

忧伤428 | 2021-8-30 14:13:57 | 显示全部楼层
666方法好使
回复

使用道具 举报

123457018 | 2021-8-30 14:14:07 | 显示全部楼层
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

全站声明|联系我们|小黑屋|星空软件

GMT+8, 2021-10-18 03:39 , Processed in 0.126691 second(s), 35 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.