星空软件

 找回密码
 立即注册

wxid微信号在线转换二维码软件!来试试

发表于 2020-6-1 19:40:27 | 显示全部楼层 |阅读模式
按键精灵
脚本名称: wxid微信号在线转换二维码
脚本大小: -
开发平台: 易语言
是否开源: 开源版
功能介绍: wxid在线一键转换成二维码的软件
今天分享一款WXID在线转换二维码的软件,我们直接给大家写一个软件吧,用易语言,网上一些二维码生成平台,如“草料二维码网”或“联图二维码”都向外提供了免费的API,我们直接调用就行了,现在我们就借助草料二维码提供的API来开发一款WXID在线生成软件吧!感兴趣的来看看,当然我们会公开源码,并提供下载哦。
需要的工具:
1、草料二维码API
2、易语言
3、精易模块v8
开发原理:
把草料二维码提供的API对接到我们自己的程序里面,实现二维码的在线生成。
开发步骤:
1、进入“https://cli.im/api/”获取API
截图202006011843268854.png
2、打开易语言,并设计WXID生成二维码程序的界面,为了节省大家的宝贵时间,我们提前已经设计好了
截图202006011849166600.png
3、点“一键生成”按钮,并写入如下代码段!
截图202006011935524824.png
4、我们输入WXID,并点击“一键生成”按钮后,发现右边的图片框成功显示生成的二维码图片!

生成的二维码

生成的二维码

通过这款软件就能实现WXID的在线生成功能,你只需要在输入框输入WXID数据,或其他文本形式的字符都可以一键生成二维码图片,赶紧来试试吧。
软件源码:
  1. .版本 2
  2. .支持库 spec
  3. .支持库 internet

  4. .程序集 窗口程序集_启动窗口

  5. .子程序 _按钮1_被单击
  6. .局部变量 API接口, 文本型
  7. .局部变量 返回的图片, 字节集
  8. .局部变量 返回的数据, 文本型
  9. .局部变量 最终图片, 文本型

  10. API接口 = “https://cli.im/api/qrcode/code?text=” + 编辑框1.内容 + “&mhid=” + 编辑框2.内容
  11. 调试输出 (API接口)
  12. 返回的图片 = 网页_访问 (API接口, 0, )
  13. 返回的数据 = 编码_utf8到gb2312 (到文本 (返回的图片))

  14. 最终图片 = 文本_取出中间文本 (返回的数据, #常量2, #常量3)
  15. 调试输出 (最终图片)
  16. 图片框1.图片 = HTTP读文件 (“http://” + 最终图片)
复制代码
软件下载地址:
二维码生成.e
附件大小:843.55 KB
下载次数:407

评分

参与人数 1金钱 +5 收起 理由
星空软件 + 5 相当不错的一款软件!打开网页去生成二维码.

查看全部评分





上一篇:OPPO高通修复(修改)串号工具,加教程!支持小米
下一篇:QQ扩列匹配脚本,免费版引流机器人!
回复

使用道具 举报

发表于 2020-6-1 19:43:47 | 显示全部楼层
http://www.xkrj5.com/thread-339-1-1.html 这个帖子写的也是wxid生成器的开发过程,是不是同一个人写的
回复

使用道具 举报

发表于 2020-6-1 19:44:26 | 显示全部楼层
其实网上这种WXID生成二维码的专用软件太少了,几乎没有,感谢楼主的分享哈,谢谢了。
回复

使用道具 举报

发表于 2020-6-1 19:45:24 | 显示全部楼层
我们分享的是源码版的,如果你不会编译了可以找我拿编译好的程序哈!私信我,并留下你的邮箱即可
回复

使用道具 举报

发表于 2020-6-1 19:46:07 | 显示全部楼层
WXID一键在线生成二维码,生成效果实在是太棒了。。。顶一个吧
回复

使用道具 举报

发表于 2020-6-27 00:00:10 | 显示全部楼层
Gordon520 发表于 2020-6-1 19:45
我们分享的是源码版的,如果你不会编译了可以找我拿编译好的程序哈!私信我,并留下你的邮箱即可 ...

wxid微信号在线转换的二维码,是扫描后加好友用的吗??如果是的话,付费也接受,可加我微信13573955736 邮箱1016195179@qq.com 谢谢大神先!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

sitemap|星空软件

GMT+8, 2020-7-12 14:25 , Processed in 0.069874 second(s), 32 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

返回顶部 返回列表