星空软件

 找回密码
 立即注册

微信群二维码实时采集器!易语言开发

发表于 2020-5-13 11:53:30 | 显示全部楼层 |阅读模式
按键精灵
工具(脚本)名称: 实时采集器
工具(脚本)大小: 100 KB
开发平台: 易语言
工具(脚本)类型: 其他
功能简介: -
今天我们教大家伙用易语言开发一款微信群二维码实时采集器吧,功能比较捡漏,但是你可以二次开发,我这里方便教程,已经把软件写好了,下面我们简单的跟大家分享下开发步骤吧!
开发步骤:
1、打开易语言,并新建一个程序窗口
222.png
2、拖动一个按钮、一个编辑框,一个图片框。
头.png
3、键入如下代码段!完整的文本代码,请在帖子最下方查看!
222.png
4、点击“一键采集”按钮,是可以成功返回微信群二维码图片的!

微信群采集

微信群采集

最后我们给大家分享这款采集器的完整源代码吧!
[ecode=1].版本 2
.支持库 internet
.支持库 spec

.程序集 窗口程序集_启动窗口

.子程序 _按钮1_被单击
.局部变量 返回的字节, 字节集
.局部变量 处理后的字节, 文本型
.局部变量 返回的图片, 文本型
.局部变量 最终图片, 文本型

返回的字节 = HTTP读文件 (“URL”)
处理后的字节 = 到文本 (返回的字节)
编辑框1.内容 = 编码_utf8到gb2312 (处理后的字节)
返回的图片 = 文本_取出中间文本 (编辑框1.内容, #前面, #后面)
调试输出 (“URL” + 返回的图片)
最终图片 = “URL” + 返回的图片
图片框1.图片 = HTTP读文件 (最终图片)

[/ecode]
源码附件下载:
实时采集器附件.e
附件大小:842.98 KB
下载次数:5




上一篇:自动写文章机器人!AI关键词生成
下一篇:解析!微信群二维码采集器原理
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

sitemap|星空软件

GMT+8, 2020-5-29 22:22 , Processed in 0.142693 second(s), 27 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表