星空软件

 找回密码
 立即注册

精易web浏览器设置cookie和取COOKie教程

发表于 2020-2-10 13:23:50 | 显示全部楼层 |阅读模式
易语言
工具(脚本)名称: 易语言cookie设置
工具(脚本)大小: 5 KB
开发平台: 易语言
工具(脚本)类型: 其他
功能简介: 我们在日常引流的过程中经常会接触到COOKIE,比如COOKIE登录,COOKIE发帖,取浏览器COOKIE或设置浏览器COOKIE等等!
我们在日常引流的过程中经常会接触到COOKIE,比如COOKIE登录,COOKIE发帖,取浏览器COOKIE或设置浏览器COOKIE等等!那么究竟怎么操作才能获取到浏览器的COOKIE,设设置cookie呢?实现方法我们就用易语言,请看下面。网页操作地址:http://www.xkrj5.com/
需要应用的工具:
1、易语言
2、精易WEB浏览器(下载:https://pan.baidu.com/s/1Yc__zVNCqu0u2YgSTfW8Rw   密码:2e3u  )
注意事项:
操作这些方法之前我们首先要在你的易语言里面配置好精易WEB浏览器组件哦!!!

2

2

操作步骤:
1、我们先在易语言新建一个WINDOWS窗口程序,然后再窗口拖入一个精易WEB浏览器组件,两个编辑框,两个按钮。

2、然后我们双击“按钮1”进行写代码,下面下面代码例。
[ecode=1].版本 2
.支持库 wke

.子程序 _按钮1_被单击

编辑框1.内容 = 精易Web浏览器1.获取Cookie ()
[/ecode]
3、完了我们再双击“按钮2”进行写代码,看下面代码例。
[ecode=1].版本 2
.支持库 wke
.支持库 spec

.子程序 _按钮2_被单击

精易Web浏览器1.设置Cookie (“www.xkrj5.com”, 编辑框2.内容)
延迟 (2000)
精易Web浏览器1.重新载入 ()[/ecode]
4、双击窗口然后在启动窗口代码编辑区写入如下代码。
[ecode=1].版本 2
.支持库 wke

.程序集 窗口程序集_启动窗口

.子程序 __启动窗口_创建完毕

精易Web浏览器1.浏览网页 (“http://www.xkrj5.com/”)[/ecode]
5、运行程序,然后再精易WEB浏览器登录我们的网站账号,登录成功后点击“按钮1”,这时候编辑框就会成功获取到这个网站的COOKIE数据了,这就是取COOKIE教程。
2.png
6、设置COOKIE就是把我们取到的COOKIE数据复制然后粘贴到编辑框2,完了点击“按钮2”,程序会自动设置网站COOKIE,然后自动刷新,你就能看到网站会自动登录成功,说明COOKIE也设置成功了。

cookie

cookie

下载案例源码:
案例源码.e
附件大小:3.57 KB
下载次数:24




上一篇:易语言计次循环网页置标题怎么弄?
下一篇:易语言ip代理端口服务进行访问网页怎么弄?
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

sitemap|星空软件

GMT+8, 2020-6-4 03:59 , Processed in 0.140589 second(s), 27 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表