星空软件

 找回密码
 立即注册

易语言宽带拨号vps一键换IP代码分享

Kennethgag | 2024-2-7 21:05:24 | 显示全部楼层 |阅读模式
易语言
名称(name): 宽带拨号
大小: 0 KB
开发者: 易语言
是否开源: 开源版
功能介绍: 用这个可以实现宽带拨号,一键换IP的效果
我用的是鱼刺模块下面是下载地址包括源码和模块
这是源码:https://wwi.lanzoup.com/iV29c1nogw0h
这是模块:https://wwi.lanzoup.com/iQ6vc1noh3ed
下面是源码:
.版本 2
.支持库 internet

.程序集 窗口程序集1

.子程序 _按钮_拨号_被单击

.如果 (是否已在线 () = 假)
    拨号 (“@”, “046”, “123456”, , 标签_状态)
.否则
    标签_状态.标题 = “已经连接上了,不需要拨号了!”
.如果结束

.子程序 _按钮_断开_被单击

挂断 ()
标签_状态.标题 = “已经成功断开”





上一篇:安卓关键词监控自动回复脚本,AUTOJS,只回复一条代码
下一篇:隐心·Core.ec易语言模块下载,网上比较罕见!!!
回复

使用道具 举报

sashamol | 2024-2-7 21:05:40 | 显示全部楼层
感谢分享
回复

使用道具 举报

小杨 | 2024-2-7 21:05:48 | 显示全部楼层
这个必须要鱼刺吗
回复

使用道具 举报

dahell | 2024-2-7 21:05:56 | 显示全部楼层
小杨 发表于 2024-2-7 21:05
这个必须要鱼刺吗

肯定呀你自己试一下就知道了
回复

使用道具 举报

ssvjhjz | 2024-2-7 21:05:59 | 显示全部楼层
感谢分享
回复

使用道具 举报

siduan | 2024-2-7 21:06:04 | 显示全部楼层
很有用
回复

使用道具 举报

Shen | 2024-2-7 21:06:10 | 显示全部楼层
刚试了可以的
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

全站声明【必看】|小黑屋|新库软件 |网站地图

GMT+8, 2024-5-25 12:15 , Processed in 0.065291 second(s), 28 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.